Adobe updates Flash, Apple blocks older versions

10. September 2013 Security 0

Earlier today Adobe released updates for Flash Player, Adobe Reader, Acrobat and Shockwave Player. The latest versions can be obtained through the links below or through the Adobe Updaters in the actual products.

Adobe Flash Player latest version.
Adobe Reader latest version.
Adobe Shockwave Player latest version.

Apple has updated OS X’s XProtect list and has blocked all Flash Player versions prior to 11.8.800.94 so if you find Flash content is not working, make sure you have the latest version installed. Again, this can be done through the above link or by going to your System Preferences > Flash Player > Advanced > Check Now. Older versions of Adobe Reader and Shockwave are not blocked but it is recommended you update these products. This ensures you are not vulnerable if someone attempts to exploit bugs or vulnerabilities in the older versions.

Acrobat updates can also be obtained by launching the application, then clicking the Help menu and selecting ‘Check for Updates’.

The following CVE’s were addressed in these updates (CVE stands for Common Vulnerabilities and Exposures, a dictionary of publicly known information security vulnerabilities and exposures):
Flash Player – CVE-2013-3361, CVE-2013-3362, CVE-2013-3363, CVE-2013-5324
Reader and Acrobat – CVE-2013-3351, CVE-2013-3352, CVE-2013-3354, CVE-2013-3355, CVE-2013-3353, CVE-2013-3356, CVE-2013-3357, CVE-2013-3358
Shockwave Player – CVE-2013-3359, CVE-2013-3360


Leave a Reply

Your email address will not be published. Required fields are marked *

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.